pkgsrc bulk build for NetBSD 8.0_BETA/mipsel

Build start: 2018-03-12 02:05

Build end: 2018-03-19 16:13


Total number of packages:205
Successfully built:133
Failed build:3
Depending on failed package:4
Explicitly broken or masked:41
Depending on masked package:24

Packages causing the most breakage

Location Package Breaks Maintainer Status Build log
x11/fixesproto4 fixesproto-4.0nb1 23 joerg@NetBSD.org failed pre-clean depends checksum configure build install package    
devel/libatomic_ops libatomic_ops-7.6.2nb1 6 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
graphics/gd gd-2.2.5nb1 1 adam@NetBSD.org failed pre-clean depends checksum configure          

All unsuccessful builds

Location Package Breaks Maintainer Status Build log
audio/wmmixer wmmixer-1.0nb2 1 pr@alles.prima.de prefailed                  
 wmmixer-1.0nb2 uses X11, but /usr/X11R6 not found
chat/irssi irssi-1.1.1 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
chat/irssi-icb irssi-icb-0.15nb3 1 jperkin@joyent.com indirect-prefailed                  
chat/weechat weechat-2.0.1 1 tonio@NetBSD.org indirect-prefailed                  
databases/shared-mime-info shared-mime-info-1.9 7 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/atk atk-2.26.1 5 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/autogen autogen-5.18.10nb2 3 kristerw@NetBSD.org indirect-failed                  
  Failed: libatomic_ops-7.6.2nb1
devel/boehm-gc boehm-gc-7.6.2nb1 5 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: libatomic_ops-7.6.2nb1
devel/glib2 glib2-2.54.3 22 prlw1@cam.ac.uk indirect-prefailed                  
devel/glib2-tools glib2-tools-2.54.3 22 prlw1@cam.ac.uk indirect-prefailed                  
devel/gobject-introspection gobject-introspection-1.54.1nb1 13 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/libatomic_ops libatomic_ops-7.6.2nb1 6 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
devel/libglade libglade-2.6.4nb25 1 drochner@NetBSD.org prefailed                  
 libglade-2.6.4nb25 uses X11, but /usr/X11R6 not found
devel/pango pango-1.40.14 10 pkgsrc-users@NetBSD.org prefailed                  
 pango-1.40.14 uses X11, but /usr/X11R6 not found
devel/py-mako py27-mako-1.0.7 18 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/py-setuptools py27-setuptools-38.5.1 19 joerg@NetBSD.org indirect-prefailed                  
editors/emacs21 emacs21-21.4anb39 1 pkgsrc-users@NetBSD.org prefailed                  
 emacs21-21.4anb39 uses X11, but /usr/X11R6 not found
fonts/Xft2 Xft2-2.1.7nb6 15 pkgsrc-users@NetBSD.org prefailed                  
 Xft2-2.1.7nb6 uses X11, but /usr/X11R6 not found
fonts/harfbuzz harfbuzz-1.7.5 11 pkgsrc-users@NetBSD.org indirect-prefailed                  
graphics/MesaLib MesaLib-11.2.2nb6 17 pkgsrc-users@NetBSD.org prefailed                  
 MesaLib-11.2.2nb6 uses X11, but /usr/X11R6 not found
graphics/cairo cairo-1.14.12 12 pkgsrc-users@NetBSD.org prefailed                  
 cairo-1.14.12 uses X11, but /usr/X11R6 not found
graphics/cairo-gobject cairo-gobject-1.14.12 11 pkgsrc-users@NetBSD.org prefailed                  
 cairo-gobject-1.14.12 uses X11, but /usr/X11R6 not found
graphics/gd gd-2.2.5nb1 1 adam@NetBSD.org failed pre-clean depends checksum configure          
graphics/gdk-pixbuf2 gdk-pixbuf2-2.36.11 6 pkgsrc-users@NetBSD.org indirect-prefailed                  
graphics/glu glu-9.0.0nb2 3 pkgsrc-users@NetBSD.org prefailed                  
 glu-9.0.0nb2 uses X11, but /usr/X11R6 not found
graphics/glut glut-8.0.1nb2 2 pkgsrc-users@NetBSD.org prefailed                  
 glut-8.0.1nb2 uses X11, but /usr/X11R6 not found
graphics/librsvg librsvg-2.40.20 1 pkgsrc-users@NetBSD.org prefailed                  
 librsvg-2.40.20 uses X11, but /usr/X11R6 not found
lang/guile20 guile20-2.0.14nb2 4 root@zta.lk indirect-failed                  
  Failed: libatomic_ops-7.6.2nb1
lang/python27 python27-2.7.14 42 pkgsrc-users@NetBSD.org prefailed                  
 python27-2.7.14 uses X11, but /usr/X11R6 not found
mail/wmmail wmmail-0.64nb3 1 pkgsrc-users@NetBSD.org prefailed                  
 wmmail-0.64nb3 uses X11, but /usr/X11R6 not found
meta-pkgs/bulk-small bulk-small-20180101   dholland@NetBSD.org indirect-prefailed                  
meta-pkgs/windowmaker-desktop windowmaker-desktop-1.3   pkgsrc-users@NetBSD.org indirect-prefailed                  
net/wmnet wmnet-1.06nb5 1 pkgsrc-users@NetBSD.org prefailed                  
 wmnet-1.06nb5 uses X11, but /usr/X11R6 not found
pkgtools/x11-links x11-links-1.07 42 pkgsrc-users@NetBSD.org prefailed                  
 pkgsrc has been configured to use a system provided X11 installation
but one could not be found. Possible solutions:
*) install X headers and libraries in X11BASE (currently /usr/X11R6)
*) set X11_TYPE=modular in mk.conf to use X11 from pkgsrc
Please note that changing the value of X11_TYPE in existing
pkgsrc installations is not supported!
x11-links-1.07 uses X11, but /usr/X11R6 not found
print/ghostscript-gpl ghostscript-gpl-9.06nb21 1 pkgsrc-users@NetBSD.org prefailed                  
 ghostscript-gpl-9.06nb21 uses X11, but /usr/X11R6 not found
security/gnutls gnutls-3.6.0 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: libatomic_ops-7.6.2nb1
sysutils/wmcpuload wmcpuload-1.0.1nb1 1 coto@core.de prefailed                  
 wmcpuload-1.0.1nb1 uses X11, but /usr/X11R6 not found
sysutils/wmmemmon wmmemmon-1.0.1nb1 1 coto@core.de prefailed                  
 wmmemmon-1.0.1nb1 uses X11, but /usr/X11R6 not found
textproc/asciidoc asciidoc-8.6.9nb2 2 gls@NetBSD.org indirect-prefailed                  
textproc/libcroco libcroco-0.6.8 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
textproc/py-cElementTree py27-cElementTree-2.7.14 25 pkgsrc-users@NetBSD.org indirect-prefailed                  
textproc/py-expat py27-expat-2.7.14 34 pkgsrc-users@NetBSD.org indirect-prefailed                  
time/asclock asclock-1.0nb2 1 pkgsrc-users@NetBSD.org prefailed                  
 asclock-1.0nb2 uses X11, but /usr/X11R6 not found
time/wmmoonclock wmMoonClock-1.27nb1 1 pkgsrc-users@NetBSD.org prefailed                  
 wmMoonClock-1.27nb1 uses X11, but /usr/X11R6 not found
wm/fluxbox fluxbox-1.3.7 1 sborrill@NetBSD.org prefailed                  
 fluxbox-1.3.7 uses X11, but /usr/X11R6 not found
wm/fvwm fvwm-2.6.5nb7 1 pkgsrc-users@NetBSD.org prefailed                  
 fvwm-2.6.5nb7 uses X11, but /usr/X11R6 not found
wm/icewm icewm-1.2.38pre2nb1 1 pkgsrc-users@NetBSD.org prefailed                  
 icewm-1.2.38pre2nb1 uses X11, but /usr/X11R6 not found
wm/windowmaker windowmaker-0.95.8 5 pkgsrc-users@NetBSD.org prefailed                  
 windowmaker-0.95.8 uses X11, but /usr/X11R6 not found
wm/wmakerconf wmakerconf-2.11nb44 1 pkgsrc-users@NetBSD.org prefailed                  
 wmakerconf-2.11nb44 uses X11, but /usr/X11R6 not found
wm/wmextra wmextra-0.1nb3 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
www/apache24 apache-2.4.29nb1 1 ryoon@NetBSD.org indirect-prefailed                  
www/dillo dillo-3.0.5nb2   pkgsrc-users@NetBSD.org prefailed                  
 dillo-3.0.5nb2 uses X11, but /usr/X11R6 not found
www/netsurf netsurf-3.7nb1   pkgsrc-users@NetBSD.org prefailed                  
 netsurf-3.7nb1 uses X11, but /usr/X11R6 not found
www/nghttp2 nghttp2-1.31.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
x11/Xfixes Xfixes-2.0.1nb5 22 pkgsrc-users@NetBSD.org prefailed                  
 Xfixes-2.0.1nb5 uses X11, but /usr/X11R6 not found
x11/Xrender Xrender-0.9.0nb3 21 pkgsrc-users@NetBSD.org prefailed                  
 Xrender-0.9.0nb3 uses X11, but /usr/X11R6 not found
x11/docker docker-1.5nb5 1 pkgsrc-users@NetBSD.org prefailed                  
 docker-1.5nb5 uses X11, but /usr/X11R6 not found
x11/fixesproto4 fixesproto-4.0nb1 23 joerg@NetBSD.org failed pre-clean depends checksum configure build install package    
x11/fltk13 fltk-1.3.3nb3 1 pkgsrc-users@NetBSD.org prefailed                  
 fltk-1.3.3nb3 uses X11, but /usr/X11R6 not found
x11/gtk2 gtk2+-2.24.32nb1 4 pkgsrc-users@NetBSD.org prefailed                  
 gtk2+-2.24.32nb1 uses X11, but /usr/X11R6 not found
x11/libXcomposite libXcomposite-0.4.4nb1 5 joerg@NetBSD.org prefailed                  
 libXcomposite-0.4.4nb1 uses X11, but /usr/X11R6 not found
x11/libXdamage libXdamage-1.1.4nb1 18 joerg@NetBSD.org prefailed                  
 libXdamage-1.1.4nb1 uses X11, but /usr/X11R6 not found
x11/libXi libXi-1.7.9nb1 5 joerg@NetBSD.org prefailed                  
 libXi-1.7.9nb1 uses X11, but /usr/X11R6 not found
x11/libXpm libXpm-3.5.12nb1 17 joerg@NetBSD.org prefailed                  
 libXpm-3.5.12nb1 uses X11, but /usr/X11R6 not found
x11/liboldXrandr Xrandr-1.0.2nb4 8 pkgsrc-users@NetBSD.org prefailed                  
 Xrandr-1.0.2nb4 uses X11, but /usr/X11R6 not found
x11/libxcb libxcb-1.13 20 reed@reedmedia.net indirect-prefailed                  
x11/py-xcbgen py27-xcbgen-1.13 21 reed@reedmedia.net indirect-prefailed                  
x11/wmweather wmweather-2.4.6nb3 1 pkgsrc-users@NetBSD.org prefailed                  
 wmweather-2.4.6nb3 uses X11, but /usr/X11R6 not found
x11/wterm wterm-6.2.9nb24 1 pkgsrc-users@NetBSD.org prefailed                  
 wterm-6.2.9nb24 uses X11, but /usr/X11R6 not found
x11/xcb-proto xcb-proto-1.13 21 reed@reedmedia.net indirect-prefailed                  
x11/xcursor xcursor-1.1.2nb2 5 pkgsrc-users@NetBSD.org prefailed                  
 xcursor-1.1.2nb2 uses X11, but /usr/X11R6 not found
x11/xlockmore-lite xlockmore-lite-5.46nb1 1 pkgsrc-users@NetBSD.org prefailed                  
 xlockmore-lite-5.46nb1 uses X11, but /usr/X11R6 not found